Định Tuyến Tĩnh Là Gì

– Định tuyến là quá trình cơ mà router thực hiện nhằm chuyển gói tài liệu cho tới mạng đích.

Bạn đang xem: Định tuyến tĩnh là gì

Router dựa vào tác động IP đích của gói tin để đưa gói ra những Interface theo như đúng đào bới đích sau cùng. (Mời chúng ta xem lại bài bác viết: Định truyến bên trên Router)

– Đối với định tuyến đường tĩnh, những báo cáo về đường đi là do người quản trị mạng chỉ định mang đến Router. khi đó bạn cai quản trị có tác dụng update, xóa sổ các thông báo về lối đi mang lại router.

II.

Xem thêm: Chất Liệu Textile Là Gì ? Nhận Diện, Phân Biệt Textile Với Các Loại Vải Khác

Đặc điểm:

– Áp dụng đến môi trường mạng nhỏ tuổi (khoảng chừng bên dưới 5 router)

– Không tiêu tốn băng thông đường truyền nhằm những thông báo giữa các Router về những con đường đi

– Không tiêu tốn tài nguyên của hệ thống Router tính tân oán đường đi như định tuyến động

– Bảo mật vày Router chỉ chuyển động dựa vào những lối đi mà lại Admin chỉ định

– Rất cực nhọc khắc chế sự nỗ lực, buộc phải cấu hình lại lúc bao gồm sự biến đổi về tác động mạng cũng tương tự các thiết bị

III. Cấu hình

– Trước hết ta vào cấu hình IPhường. cho 2 router

Tại Router0

Router>en

Router#conf t

Router(config)#hostname Router0

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.1 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 192.168.1.1 255.255.255.0

Router0(config-if)#no shutdown

Tại Router1

Router>en

Router#conf t

Router(config)#hostname Router1

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.2 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 172.16.1.1 255.255.255.0

Router0(config-if)#no shutdown

– Để kích hoạt định đường tĩnh họ gồm 2 cách thông số kỹ thuật sau:

Cách 1:

Router(config)#ip route

Hoặc giải pháp 2:

Router(config)#ip route

lấy ví dụ ta cùng với quy mô sau:

Hình 1: Mô hình mạng thực hiện thông số kỹ thuật Static

Cách 1: Router(config)#ip route

+ Network: cửa hàng Network của những IP trong mạng (ví dụ bên trên network =172.16.1.0

+ Nexthop: Là ip của cổng của Router tiếp nối trên phố tiếp cận network đích của packet

Tại Router0 , Network đích là 172.16.1.0 Subnet Mask 255.255.255.0; nhằm lịch sự được network này Router0 đề xuất đi qua cổng F0/0 của Router1, nhưng mà cổng IPhường này còn có tương tác IP=10.0.0.1. Vậy bí quyết 1 họ tất cả lệnh

Router0>en

Router0#conf t

Router0(config)#ip route 172.16.1.0 255.255.255.0 10.0.0.1

Tương từ bỏ những điều đó bên trên Router1 mong muốn gửi packet cho tới network đích là 192.168.1.0 subnet mask 255.255.255.0 thì bắt buộc trải qua cổng nexthop là f0/0 của Router0 (mà IP của cổng này là 10.0.0.2)

Vậy trên Router1 ta gồm cấu hình:

Router1>en

Router1#conf t

Router1(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.2

Note: Ta đề xuất thông số kỹ thuật trên toàn bộ các Router thì mới Ping thấy nhau vị gói tin cần được định tuyến đi cùng về (gửi cùng nhận)

Tại những PC ta đặt IPhường cho những thiết bị theo sản phẩm công nghệ trường đoản cú nhỏng hình 1

Cách 2: Router(config)#ip route

+ Exit Interface: Tên cổng thoát ra của Packet tại router được cấu hình ví dụ f0/0, s0/0

Trên Router0 ao ước thanh lịch network đích thì gói tin sẽ được thoát ra từ bỏ cổng F0/0 chứ không hẳn f0/1 của Router này, nên ta có lệnh:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Tương trường đoản cú ta có lệnh trên Router1:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Kết quả:

Với những PC cùng những cổng của Router đặt nlỗi bên trên hình ta có thể Ping từ PC0 cho tới tất cả những PC khác trong LAN

Chú ý: Với cách 2 bên trên ta bắt buộc thông số kỹ thuật bên trên môi trường thiên nhiên mạng Multi Access như sau:


*

Hình 2: Mô hình mạng vào môi trường xung quanh đa tróc nã nhập (Multi Access)

Vì nếu như Router0 hy vọng sang trọng network đích là 172.16.1.0 nhưng mà cứ đọng thoát ra khỏi cổng f0/0 bên trên Router0 thì packet kia ra cho tới Switch cần yếu biết là qua Router1 giỏi Router2 đây.

Lượt xem (21735)

Cấu hình định con đường mặc định (Default Route) p2 Configuring Static Route Định tuyến các Vlan cùng cài đặt DHCP

Leave a Reply

Your email address will not be published. Required fields are marked *

CÙNG CHUYÊN MỤC MỚI

  • #4621: cream pie là gì vậy mấy thím?

  • Hư vinh là gì

  • Bankai là gì

  • Vàng mười là gì

  • x

    Welcome Back!

    Login to your account below

    Retrieve your password

    Please enter your username or email address to reset your password.